Home | News | Find a Doctor | Ask a Question | Free

Please report all forum glitches, bugs etc


#1

Previously reported forum bugs (ie: links not showing; quotes not working) are now fixed.

Please report any other glitches while posting or reading forum posts.

Thanks.


#2

Hi David

I was wondering if all the threads about a clinic’s consultations could be put into one single thread.

For example:

“Dr. Smith holding consultations with patients in New Haven CT”

“Dr Smith holding consultations with patients in Buffalo NY”

“Dr Smith holding consultations with patients in Philadelphia”

These could have all been posted in the same thread (“Dr Smith consultation schedule, May - July 2016”)

Why does this matter? Because these threads crowd other discussions off the first page. I think the forum would be more lively if it seemed like “patient discussion” threads were at least as important as “clinic” threads (if not more important).

I don’t think you would enjoy seeing multiple threads here from me discussing the same topic, over and over. That’s kind of what all these “consultation” threads are, they are very repetitive. Ideally, they might all be condensed into one sticky thread that is updated once a month (so all the consultations are contained in the same thread).

Thanks for your consideration, and for providing the forum in the first place.


#3

Maybe I am mistaken, but I’m sorry to see that you deleted my thread about my negative experience with Dr Cole.


#4

I see that I am mistaken, and my thread about Dr Cole is available to read. Thank you!


#5

When I hit “edit” to edit a post the body of the post is missing from the edit field but the original post is still intact.


#6

[quote][postedby]Originally Posted by JoeTillman[/postedby]
When I hit “edit” to edit a post the body of the post is missing from the edit field but the original post is still intact.[/quote]

Thanks, we are looking into this right now.


#7

[quote][postedby]Originally Posted by JoeTillman[/postedby]
When I hit “edit” to edit a post the body of the post is missing from the edit field but the original post is still intact.[/quote]

Somehow we are unable to duplicate the same problem you mentioned. If the problem still exists, please do a screenshot of the problem and upload the image here or email hairsite@aol.com so that we can investigate further.

Sorry for the inconvenience.


#8

[quote][postedby]Originally Posted by JoeTillman[/postedby]
When I hit “edit” to edit a post the body of the post is missing from the edit field but the original post is still intact.[/quote]

Joe, we finally encountered the same problem you mentioned, will look into this ASAP.

Seems like the problem doesn’t happen with every post.